Commit ec42b975 authored by Fernando Herrero's avatar Fernando Herrero

Update CMakeLists.txt. Add package libboost-all-dev dependency.

parent e66610ef
......@@ -74,7 +74,9 @@ IF (UNIX)
# Uncomment to add dependencies comma separated
# SET(CPACK_DEBIAN_PACKAGE_DEPENDS "iri-<package_name>-dev (>= 1.0~${DISTRIB})")
# SET(CPACK_DEBIAN_PACKAGE_DEPENDS "iri-iriutils-dev (>= 1.0~${DISTRIB}), iri-comm-dev (>= 1.0~${DISTRIB})")
# SET(CPACK_DEBIAN_PACKAGE_DEPENDS "iri-iriutils-dev (>= 1.0~${DISTRIB}), iri-comm-dev (>= 1.0~${DISTRIB})")
SET(CPACK_DEBIAN_PACKAGE_DEPENDS "libboost-all-dev (>= 1.0~${DISTRIB})")
INCLUDE(CPack)
ELSE(UNIX)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment